Analytics Not Loading All Queries

Incident Report for Orum

Resolved

The challenge with analytics reports loading has been resolved. Thank you for your patience!
Posted Jan 12, 2026 - 09:28 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 12, 2026 - 09:21 PST

Monitoring

As of 9:19a PT, analytics queries are now loading as expected. We will be monitoring to ensure continued operation.
Posted Jan 12, 2026 - 09:21 PST

Investigating

Good day, at approximately 848a PT, our analytics page has been seen to be intermittently loading user queries. Our team is investigating.
Posted Jan 12, 2026 - 09:07 PST
This incident affected: Analytics and Reporting.