Outreach API Errors

Incident Report for Orum

Resolved

The errors previously identified from the Outreach API side have subsided and the integration is once again performing as expected. You may resume normal activity.
Posted Apr 07, 2026 - 08:02 PDT

Monitoring

The errors seem to be coming from challenges on the Outreach side. We are closely monitoring their API's performance and have escalated this concern to the Outreach technical team.
Posted Apr 07, 2026 - 07:34 PDT

Update

Identified - This appears to be related to intermittent errors returned by the Outreach API.
Posted Apr 07, 2026 - 07:25 PDT

Identified

Investigating an issue with Outreach API errors
Posted Apr 07, 2026 - 07:22 PDT
This incident affected: Integration.