Orum Intermittent Failures

Incident Report for Orum

Resolved

This incident has been resolved.
Posted May 07, 2025 - 11:39 PDT

Monitoring

The disruption affecting login and causing internal server errors, and list loading errors which began at approximately 10:58 am PT, has been mitigated as of 11:23 am PT. Users can resume normal Orum usage at this time.
Our Engineering team continues to monitor the system to ensure stability moving forward. Please refer to status.orum.com for any further updates. Thank you for your patience and understanding.
Posted May 07, 2025 - 11:34 PDT

Investigating

We are currently investigating this issue.
Posted May 07, 2025 - 11:10 PDT
This incident affected: Orum Main App.