Unable to dial

Incident Report for Orum

Resolved

Affected users have reported that their ability to dial lists has been restored.
Posted Aug 15, 2022 - 07:47 PDT

Monitoring

Our engineering team has identified and deployed a remediation to production. We are now monitoring to verify if that fixes the issue.
Posted Aug 15, 2022 - 07:30 PDT

Investigating

Some users have reported that they are unable to dial a list. Our team is investigating.
Posted Aug 15, 2022 - 06:30 PDT
This incident affected: Orum Main App.