Orum is slow/laggy
Incident Report for Orum
Resolved
The issue has been resolved. Orum is now performing normally.
Posted Nov 07, 2023 - 14:33 PST
Monitoring
The system is stabilizing following the deployment of some mitigations. The engineering team will continue to monitor.
Posted Nov 07, 2023 - 14:12 PST
Investigating
We have received reports and are observing some slowness and lag in Orum. The engineering team is actively investigating and applying mitigations.
Posted Nov 07, 2023 - 13:13 PST
This incident affected: Orum Main App.