Telephony Server Restart
Incident Report for Orum
Resolved
Hello,

Our engineering team has deployed and tested a fix which was preventing Orum from operating as expected. All users can resume their normal activity and are encouraged to log out and back in to Orum to ensure stable operation.

At 7:06a PT
our engineering team identified that our telephony server was in need of a reset which was causing users to not be able to dial in via browser.
Our team was able to restore service at 7:22a PT and we do not anticipate any further service interruptions.

After logging out and back in to Orum, if you are experiencing any persisting symptoms, please navigate to support.orum.com and 'submit a support request' using the link in the top right corner. A member of our support team will respond quickly and assist with any further steps that are needed.

We very much appreciate your understanding and patience while we resolved this incident. Thanks again!
Posted Apr 14, 2022 - 07:26 PDT
Identified
Hello,

The engineering team has identified the root cause that is preventing Orum's normal operation. At this time, they are completing the required steps to deploy a fix.

We anticipate that the deployment will be complete and Orum will be back to operating as expected within the next 15-20 minutes.

Thank you very much for bearing with us as we complete these final actions. A final email notification will be sent once the deployment has been completed and the system has been confirmed as fully operational.
Posted Apr 14, 2022 - 07:06 PDT
This incident affected: Orum Main App.