Audio Lag

Incident Report for Orum

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 14:41 PST

Update

Hello,
The engineering team completed the required actions last night and backend metrics demonstrate that this challenges appears to have been remediated. We will continue to monitor the system throughout the day. If you experience any audio disruptions, please contact our support team at support.orum.com. We are grateful for your patience while we worked through this challenge and apologize for the disruption once again. Thank you!
Posted Nov 25, 2025 - 07:58 PST

Monitoring

Hello,
Our engineering team has identified the likely root cause of the delayed audio symptoms. We have taken action to mitigate the symptoms and will monitor the system closely moving forward to ensure we are seeing the intended result. We apologize for any disruptions this has caused and appreciate your understanding, thank you.
Posted Nov 24, 2025 - 22:31 PST

Identified

Hello,
Our engineering team has identified the likely root cause of the delayed audio symptoms. This symptom is impacting less than 5% of our overall calls, but will require an action in the system that needs to be performed during the overnight hours. Our team is making the needed preparations to perform this action and we will monitor the system closely moving forward to ensure we are seeing the intended result. We apologize for any disruptions this may cause and appreciate your understanding, thank you.
Posted Nov 24, 2025 - 13:07 PST

Update

We are continuing to investigate this issue.
Posted Nov 24, 2025 - 13:03 PST

Investigating

Hello,
We apologize for the laggy /delayed audio symptoms. Our engineering team is aware and are actively researching the matter. At this time we believe these symptoms to only be affecting about 5% of our overall call volume. We will keep you updated as we learn more. Please expect further communication in 30-45 minutes. Thank you.
Posted Nov 24, 2025 - 12:57 PST
This incident affected: Dialer.