System stability issues
Incident Report for Orum
Resolved
Our engineering team made the planned changes to our infrastructure to address this stability issue.
Posted Oct 06, 2022 - 19:24 PDT
Update
The system stabilized at about 12:10 pm PT. During the overnight hours, we will be deploying some upgrades which will continue to support stable operations.
Posted Oct 06, 2022 - 17:12 PDT
Update
To Our Valued Orum Customers,

Our team wanted to provide another update in relation to the Orum challenges from earlier today.

The engineering team reports that we are continuing to see system stability across the product from the changes that were made earlier today. During the overnight hours, we will be deploying some upgrades which will continue to support stable operations.

Should you or your team continue to run into challenges, the Orum support team is here to help! We can be easily reached by simply replying to this email.

Your patience and understanding is greatly appreciated! Thank you very much!
Posted Oct 06, 2022 - 14:18 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2022 - 14:18 PDT
Monitoring
As of 12:27p PT, the Orum engineering team has fully deployed actions intended to restore stability to the system. They are actively monitoring the fix.
Posted Oct 06, 2022 - 12:43 PDT
Identified
Good Afternoon,

Reaching out with an update regarding the operational challenges that Orum is currently facing.

The engineering team has convened a "war room" to address the database challenges. As of 11:14a PT, some initial changes were deployed to help mitigate the overheated database. After monitoring the changes for 20 minutes, the team announced at 11:34a PT that the database had cooled, but has not yet reached optimum performance levels.

The team has been planning their next move, but we have been seeing that some reps are able to use the product. While we welcome you to attempt to use the software, please note that your experience may not be as stable as you are used to. The engineers are doing their very best to continue to work towards a completely stable platform, but at this time we have not been given a time estimate.

Orum engineering leadership is fully engaged and doing everything they can to resolve. The support team will continue to field tickets and communicate any new findings as they are made available.

For even easier access to system status updates, please be sure to visit orum.statuspage.io.

We realize these performance challenges have affected your outbound efforts and we very much apologize for any disruptions. Thank you!
Posted Oct 06, 2022 - 12:41 PDT
Update
Hello,

At approximately 10:19a (PT) today, our engineering team identified that some challenges with Orum were taking place on the backend. The database which controls the majority of Orum's functionality was being overheated causing a wide range of symptoms including: inability to dial, audio dropouts, laggy UI, and other symptoms.

Our team is actively mitigating these challenges and while they have made progress, a firm resolution has not yet fully been deployed.

The team is all hands on deck and are working as fast as possible to restore consistent service. We are expecting to have additional information within the next 30-45 minutes and will communicate further just as soon as we know more.

We thank you for your time and understanding!
Posted Oct 06, 2022 - 11:28 PDT
Investigating
Hello,

This email is to inform you that our engineering team is researching an incident that is affecting normal operation of Orum.

While the exact cause has not been identified, our team has made this their top priority and we very much appreciate your patience while we work through the necessary steps.

Please expect an update from our team within the next 30-45 minutes and thanks again for your understanding!
Posted Oct 06, 2022 - 10:48 PDT
This incident affected: Orum Main App.