Incident Under Investigation

Incident Report for Orum

Resolved

Hello,

Our engineering team has deployed and tested a fix that was preventing Orum from operating as expected. All users can resume their normal activity and are encouraged to log out and back into Orum to ensure stable operation.

At 12:59 pm PT our engineering team identified that many calls to prospects were getting dropped. Our team was able to restore service at 1:24 pm PT and we do not anticipate any further service interruptions.

After logging out and back into Orum, if you are experiencing any persisting symptoms, please navigate to support.orum.com and 'submit a support request' using the link in the top right corner. A member of our support team will respond quickly and assist with any further steps that are needed.

We very much appreciate your understanding and patience while we resolved this incident.

Thanks again!
Posted Sep 27, 2022 - 13:28 PDT

Update

Our monitoring shows that the incident started at 12:59 pm PT.
Posted Sep 27, 2022 - 13:22 PDT

Investigating

Hello,

This email is to inform you that our engineering team is researching an incident that is affecting normal operation of Orum.

While the exact cause has not been identified, our team has made this their top priority and we very much appreciate your patience while we work through the necessary steps.

Please expect an update from our team within the next 30-45 minutes and thanks again for your understanding!
Posted Sep 27, 2022 - 13:21 PDT
This incident affected: Orum Main App.