Internal Server Error 7/2/24
Incident Report for Orum
Resolved
The challenge with the "internal server error" message has been resolved.
Posted Jul 02, 2024 - 13:47 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2024 - 13:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2024 - 13:45 PDT
Investigating
Orum users are not able to log in and are receiving a screen that reads "internal server error". Our engineering team is fully engaged on this challenge and working as quickly as possible to resolve.
Posted Jul 02, 2024 - 13:30 PDT
This incident affected: Orum Main App.