Calls dropping prematurely
Incident Report for Orum
Resolved
This issue has been resolved.
Posted Nov 16, 2023 - 14:04 PST
Monitoring
We have been informed that our telephony provider is working through a service disruption. Orum telephony functionality is returning to normal; our team will the continue to monitor the situation.
Posted Nov 16, 2023 - 08:19 PST
Investigating
We have received reports of calls dropping immediately or prematurely. The team is actively investigating the issue.
Posted Nov 16, 2023 - 08:12 PST
This incident affected: Orum Main App and Vonage Voice API.