7/11 Dialer Page challenge
Incident Report for Orum
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 12:12 PDT
Monitoring
A fix has been implemented and our engineering team is monitoring the results. This challenge seems to have affected HubSpot integrated user primarily.

If you have not already, please refresh the webpage

We apologize for the disruption and encourage you to reach out to support.orum.com should further symptoms be seen
Posted Jul 11, 2024 - 11:40 PDT
Update
We expect another 10 mins before the fix will be live
Posted Jul 11, 2024 - 11:28 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2024 - 11:25 PDT
This incident affected: Orum Main App and Dialer.