Degraded performance and functionality

Incident Report for Orum

Resolved

The incident has been resolved; system operation has been restored.
Posted Nov 08, 2023 - 14:35 PST

Monitoring

A fix has been implemented to mitigate the issues. The engineering team will continue to monitor.
Posted Nov 08, 2023 - 12:10 PST

Investigating

The Orum team is aware of some challenges with performance, latency, and some dialing functionality. The engineering team is investigating and will provide an update shortly.
Posted Nov 08, 2023 - 11:52 PST
This incident affected: Orum Main App.