Automated detection degraded
Incident Report for Orum
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 09:50 PDT
Identified
We will be performing a quick server restart at approximately 9:25 PDT to patch a small bug causing inconsistency with the autodetection features this morning. The restart may temporarily end an active dialing session or prevent users from starting a new dialing session during a brief 10-15 minute period. Once complete, you will be able to resume dialing as normal. You may need to refresh your browser to restart your session.

We apologize for the brief inconvenience and are working to get you back dialing quickly.

The Orum Team
Posted Mar 23, 2023 - 09:20 PDT
This incident affected: Orum Main App.