We have resolved the incident, and all analytics data is now available in the platform.
Posted Apr 24, 2025 - 21:08 PDT
Monitoring
The app is expected to be back online. Our team is monitoring to ensure continued stability. Analytics will be temporarily missing data from the past 48 hours.
Posted Apr 24, 2025 - 11:32 PDT
Update
Hello, We apologize for the continued system disruption. All levels of our Engineering team and their leadership are actively engaged in attempting to get to the root of the challenge. There is a high degree of complexity involved with this particular challenge and the team is working to bring the system back.
Please continue to follow this page for the most up to date information. We appreciate your patience and will continue to communicate updates as they become available. Thank you.
Posted Apr 24, 2025 - 11:17 PDT
Investigating
We are currently experiencing issues with the Orum application. Our team is investigating.