Transcription features not working
Incident Report for Orum
Resolved
This is incident has been resolved.
Posted Jan 30, 2024 - 09:09 PST
Monitoring
Our transcription service provider was experiencing an outage and has since recovered. We are monitoring the services that may be impacted, such as speech transcription and objection detection.
Posted Jan 30, 2024 - 08:54 PST
This incident affected: Orum Main App.