Analytics Issue

Incident Report for Orum

Resolved

This incident has been resolved
Posted Sep 10, 2026 - 14:57 PDT

Monitoring

Monitoring - The third-party provider has initiated service restoration, and Orum engineering is actively monitoring system performance to ensure analytics queries load as expected.
Posted Sep 10, 2026 - 14:50 PDT

Identified

Identified - We have identified the cause of the behavior preventing analytics queries from loading within Orum as a third-party provider challenge. Our team is coordinating directly with the external vendor to implement a resolution. At this time, no workaround is available. Please monitor status.orum.com for real-time updates.
Posted Sep 10, 2026 - 14:19 PDT

Investigating

We are currently investigating an issue with Analytics. Details to follow
Posted Sep 10, 2026 - 14:12 PDT
This incident affected: Orum services (Analytics).