Incident Under Investigation
Incident Report for Orum
Resolved
Hello,

The incident reported at 7:11a (PT) today has been resolved. Thank you for your patience and understanding!

Should you need additional assistance, please contact the support team at support.orum.com > submit a support request

Thanks again and have a great day!
Posted Jul 22, 2022 - 08:43 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2022 - 08:42 PDT
Monitoring
Hello,

Our engineering team has deployed and tested a fix which was preventing Orum from operating as expected. All users can resume their normal activity and are encouraged to log out and back in to Orum to ensure stable operation.

At 7:11a (PT) our engineering team identified that Orum was experiencing laggy behavior and other symptoms that were causing users log in challenges, long list loading times, and other unexpected functionality disruptions
Our team was able to restore service at 7:39a (PT) and we do not anticipate any further service interruptions.

After logging out and back in to Orum, if you are experiencing any persisting symptoms, please navigate to support.orum.com and 'submit a support request' using the link in the top right corner. A member of our support team will respond quickly and assist with any further steps that are needed.

We very much appreciate your understanding and patience! We are monitoring this fix to ensure stable performance continues for all users. Thanks again!
Posted Jul 22, 2022 - 07:53 PDT
Investigating
Hello,

This email is to inform you that our engineering team is researching an incident that is affecting normal operation of Orum which began at approximately 7:11a (PT).

While the exact cause has not been identified, our team has made this their top priority and we very much appreciate your patience while we work through the necessary steps.

Please expect an update from our team within the next 20-30 minutes and thanks again for your understanding!
Posted Jul 22, 2022 - 07:28 PDT
This incident affected: Orum Main App.