Outreach has identified the issue and deployed a fix to address the API errors. We are currently working to ensure all Orum services resume normal operation and will provide an update once we move into the monitoring phase.
Posted Mar 31, 2026 - 09:39 PDT
Update
Outreach support is continuing to review the reported API connectivity symptoms. Our engineering team is in active contact with their technical department. We will provide another update within an hour or as soon as we receive more information from their team.
Posted Mar 31, 2026 - 09:11 PDT
Update
We are actively investigating reports of connectivity challenges between Orum and Outreach. Our team is working with Outreach to identify the root cause of these API errors. We will provide further updates within an hour or as we learn more
Posted Mar 31, 2026 - 08:11 PDT
Investigating
Investigating - We are actively investigating reports of challenges with the Outreach integration. We are currently working with Outreach's technical team to research the root cause of this behavior. Further updates will be provided as soon as more information is available.