Unable to Dial Error Message / Cannot make dials

Incident Report for Orum

Resolved

Resolved - Our team has concluded their active monitoring and system metrics have continued to register at their normal level. This incident is now resolved. If you experience any further challenges, please contact our support team at support.orum.com.
Posted Feb 18, 2026 - 11:41 PST

Monitoring

A fix has been implemented and we are monitoring system performance to ensure stability. Traffic has been successfully rerouted and we expect the system to work as expected.
Please refresh your Orum webpage & Dial out + Dial back in before starting your next dialing session. We appreciate your patience while we worked to stabilize the environment.
We will notify you immediately once we are confident this is fully resolved. We apologize for the disruption.
Posted Feb 17, 2026 - 13:23 PST

Identified

We have identified the cause of the "Unable to dial in" error and are currently implementing a fix by rerouting traffic. We are working as quickly as possible to restore functionality. We apologize for the disruption.
Posted Feb 17, 2026 - 13:18 PST

Investigating

Investigating - We are investigating reports of an "unable to dial in" error message affecting all users. Our engineering team is currently researching the technical context to identify the root cause. We apologize for this disruption
Posted Feb 17, 2026 - 12:57 PST
This incident affected: Dialer.