Mac Sonoma OS Causing Audio Disruption
Incident Report for Orum
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 08:53 PST
Identified
To Our Valued Customers,

Our team has identified that the new Mac OS Sonoma (14) update has been impacting Orum's operation in Google Chrome. Most commonly, we see examples of various audio challenges that are taking place while dialing.

Until Mac releases a patch for Sonoma (14), we are recommending that users remain on Ventura (13) if possible. If this is not possible, then using a different browser such as Mozilla Firefox seems to help alleviate the symptoms, but not in all cases. The Apple Safari browser also seems to exhibiting similar audio challenges as well.

We are not aware of any timelines for when Mac may patch Sonoma (14), but we will keep this status updated as we learn more. If you have questions or need additional assistance, please reach out to the support team at support.orum.com.

Thank you!
Posted Nov 02, 2023 - 07:47 PDT