Orum detector is having high false positive rate
Incident Report for Orum
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 21:00 PDT
Update
Our detector is experiencing a high false positive rate due to Google Speech API latency increase.

To mitigate the severity of this issue, we suggest using Power Dialing as a walkaround until the issue gets resolved. Users might still experience false positives using Power Dialing, but at a much lower rate.
Posted Mar 14, 2024 - 13:37 PDT
Investigating
We still are seeing more than usual FPs and team is currently investigating issue.
Posted Mar 14, 2024 - 07:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 21:03 PDT
Investigating
We are currently investigating this issue.
Posted Mar 13, 2024 - 09:01 PDT
This incident affected: Orum Main App.