3-rd Party Service Disruption
Incident Report for Orum
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 09:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2022 - 15:16 PDT
Identified
Good Afternoon,

I am reaching out to provide an update on the 3-rd party system performance challenges that have affected our product. First and foremost– we thank you for your patience!

Shortly after our last communication was sent, the Orum Engineering team identified a networking configuration anomaly that seems to be the likely culprit behind Orum’s intermittent operational challenges. At approximately 9:07am, our engineers began to deploy a string of patches to counteract this. We can now report that we believe Orum has returned to its normal operational status at this time, however we are continuing to monitor.

In order for users to realize the changes, we advise that you take the following steps to work with Orum in its refreshed state:
- Log out of Orum,
- Close all browser tabs and windows completely,
- Reopen your browser and log back in to Orum.

While we are continuing to monitor the effectiveness of the patches that have been deployed, we estimate that the vast majority of our users should be able to use Orum as expected at this time.

If after completing the steps above you are still seeing the symptoms described during the outage, our support team is here to continue to assist if needed. While I will tentatively be marking this ticket as solved, please feel free to reply to this email within 4 business days and it will automatically reopen. I will be more than happy to assist further as needed!

We very much appreciate your understanding as we worked through the identification and patching of this Google bug! Thanks again!
Posted Apr 06, 2022 - 13:30 PDT