Degradation in app performance

Incident Report for Orum

Resolved

This incident has been resolved.
Posted Nov 09, 2023 - 13:20 PST

Monitoring

Our metrics have returned to normal and our team is now monitoring.
Posted Nov 09, 2023 - 13:03 PST

Investigating

We are currently investigating an issue in responsiveness of the app.
Posted Nov 09, 2023 - 12:36 PST
This incident affected: Orum Main App.