Incident Under Investigation
Incident Report for Orum
Resolved
Our engineering team has concluded the monitoring phase and has confirmed Orum has returned to normal operation. Thank you!
Posted Jul 28, 2022 - 14:54 PDT
Monitoring
Hello Orum Users,
Our engineering team has pushed a deployment intended to fix the symptoms related to our current outage. This deployment was made at 1:23p (PT) and will take approximately 15-20 minutes for the changes to come through for all users.

After this deployment time has passed, we expect that Orum should automatically return to normal operation. You may, however, have to log out, close your browser tab, and log back in some cases. If by 1:45p (PT) you have not seen your service restored, please contact support.orum.com.

Our engineering team will continue to monitor the platform for stability. We realize that there have been several obstacles to our users throughout the day and we can't thank you enough for bearing with us as we got to the bottom of these challenges. Thanks again!
Posted Jul 28, 2022 - 13:41 PDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 11:45 PDT
Investigating
Hello,

This email is to inform you that our engineering team is researching an incident that is affecting normal operation of Orum.

While the exact cause has not been identified, our team has made this their top priority and we very much appreciate your patience while we work through the necessary steps.

Please expect an update from our team within the next 30-45 minutes and thanks again for your understanding!
Posted Jul 28, 2022 - 11:45 PDT
This incident affected: Orum Main App.