Incident Identified - Telephony Server
Incident Report for Orum
Resolved
Hello,

Our engineering team has deployed and tested a fix which was preventing Orum from operating as expected. All users can resume their normal activity and are encouraged to log out and back in to Orum to ensure stable operation.

At 5:54a (PT), our engineering team identified that they were receiving errors from our telephony server which was causing various symptoms such as the inability to place calls as expected. Our team was able to restore service at 7:01a (PT) and we do not anticipate any further service interruptions at this time.

If you haven't already, please log out of Orum, close your browser tab, then try to log back in.

If you are experiencing any persisting symptoms, please navigate to support.orum.com and 'submit a support request' using the link in the top right corner. A member of our support team will respond quickly and assist with any further steps that are needed.

We very much appreciate your understanding and patience while we resolved this incident. Thanks again!
Posted Aug 19, 2022 - 07:07 PDT
Identified
Hello,

As of 5:54a (PT) he engineering team has identified a challenge that is preventing Orum's normal operation.

As of 6:46a (PT) they are completing the required steps to deploy a fix. We anticipate that the deployment will be complete and Orum will be back to operating as expected within the next 20 - 30 minutes.

Thank you very much for bearing with us as we complete these final actions. An email notification will be sent once the deployment has been completed and the system has been confirmed as fully operational.
Posted Aug 19, 2022 - 06:47 PDT
This incident affected: Orum Main App.