Intermittent User Effect: Can't Access Dialer / Incorrect Analytics Info

Incident Report for Orum

Resolved

Deploy completed. We have observed that the error causing the dialer not to load has not repeated in the last ~30 minutes.
Posted Nov 15, 2023 - 09:32 PST

Monitoring

Our team has applied mitigation measures and are continuing to monitor the system for stability
Posted Nov 15, 2023 - 09:28 PST

Identified

Our team is applying mitigation to address the underlying cause
Posted Nov 15, 2023 - 09:04 PST

Investigating

The engineering team is currently investigating reports of an intermittent challenge being reported by users. Some are unable to access the dialer page and/or are not seeing accurate call data in Analytics.
Posted Nov 15, 2023 - 08:59 PST
This incident affected: Orum Main App.