Telephony issues

Incident Report for Orum

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 17:16 PDT

Monitoring

Our telephony provider has informed us that a fix has been implemented, and our tests indicate that system functionality is working as expected. We will continue to monitor for continued stability.
Posted Aug 05, 2025 - 16:04 PDT

Update

Our testing indicates that we are seeing the system sporadically return to expected functionality. We are working with our provider for the latest updates and will post another update when we have more information.
Posted Aug 05, 2025 - 15:35 PDT

Identified

We have identified the issue as originating from an issue with our telephony provider. Please follow the incident within our telephony provider here: https://vonageapi.statuspage.io/incidents/ycdb0ys0xkxf
Posted Aug 05, 2025 - 11:48 PDT

Investigating

We are investigating an issue where dials take longer to complete or may be stuck in the dialing state.
Posted Aug 05, 2025 - 11:42 PDT
This incident affected: Orum Main App and Dialer.