Incident Under Investigation
Incident Report for Orum
Resolved
Our engineering team has completed their monitoring of the challenge and marking this as resolved. Please reach out at support.orum.com > submit a request with any questions or concerns. Thank you for your patience!
Posted Jun 27, 2024 - 16:59 PDT
Update
Our engineering team will be making some additional changes during the overnight hours of June 25.
Posted Jun 25, 2024 - 14:32 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2024 - 13:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2024 - 12:56 PDT
Update
We are continuing to investigate this issue.
Posted Jun 25, 2024 - 12:45 PDT
Investigating
Hello,

This email is to inform you that our engineering team is researching an incident that is affecting normal operation of Orum. These symptoms began at approximately 1138a PT.

Our team has made this their top priority and we very much appreciate your patience while we work through the necessary steps.

We apologize for the disruption and thanks again for your understanding!
Posted Jun 25, 2024 - 11:38 PDT
This incident affected: Dialer and Detector.