Orum laggy or non-functioning for a subset of users
Incident Report for Orum
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 16:59 PDT
Monitoring
We very much apologize for the recent disruption. As of 1:46p PT, our team has observed that the affected system metrics have cooled and they are monitoring to ensure this continues to be the case. We would expect that Orum's smooth operation has been restored.
Please be sure to let us know if you are still experiencing symptoms and we will be more than happy to continue to assist. Our support team is available at support.orum.com. Thank you very much for your patience and understanding!
Posted Oct 17, 2023 - 14:07 PDT
Investigating
Hello, At 1:24p PT, we started receiving reports of a system challenge that was affecting a small group of users. While the amount of affected users has grown, our engineering team, including the highest level of their leadership, is actively engaged in finding a root cause of the challenge. Users are seeing lag during dialing, general slowness in the UI, and other related symptoms.
Please know that this matter is of top importance and I will keep you updated as soon as I learn more from the team. Please expect more info in about the next 30-45 mins. Thank you!
Posted Oct 17, 2023 - 13:43 PDT
This incident affected: Orum Main App.