Intermittent Dialing Disruption

Incident Report for Orum

Resolved

The challenge with Intermittent Dialing Disruption has been resolved. Thank you for your patience and we are sorry for the disruption.
Posted Jan 12, 2026 - 13:07 PST

Monitoring

The changes have been applied and seeing system metrics return to their expected values. Please resume normal dialing activity when you are ready. We apologize once again for the disruption.
Posted Jan 12, 2026 - 12:53 PST

Identified

The root cause of the challenge has been identified and the engineering team is making a change.
Posted Jan 12, 2026 - 12:45 PST

Investigating

At approximately 12:26p PT, we are noticing a backend process that is performing unexpectedly which is causing intermittent dialing activity. Our engineering team is all hands on deck investigating. Will provide an update within an hour or less. We apologize for this disruption.
Posted Jan 12, 2026 - 12:43 PST
This incident affected: Dialer.