DB Challenges
Incident Report for Orum
Resolved
This incident has been resolved
Posted Nov 30, 2023 - 13:35 PST
Monitoring
Our team has places some mitigation measures in place and are monitoring the system for continued stability.
Posted Nov 30, 2023 - 13:15 PST
Identified
Our ENG team is currently working on mitigating some challenges relating to our database. Please expect an update in the next 30 minutes. Thank you and we apologize for the disruption.
Posted Nov 30, 2023 - 13:07 PST
This incident affected: Orum Main App.